SlickEdit Core for Eclipse v4.3
Platform Java Space Required Eclipse Framework
Microsoft Windows 8.1/8, Microsoft Windows 7, Windows Vista, Windows XP, Windows Server 2008 32-bit/64-bit Java 5 or later from Sun or IBM   170 MB available hard disk space  Eclipse 4.3-4.4
Optional: CDT, JDT, and PDT are required for building, running, and debugging C/C++, Java, and PHP, respectively 
Linux 32-bit and 64-bit, kernel 2.6 or later, and LSB compliant (64-bit requires glibc 2.12 or later) 32-bit/64-bit Java 5 or later from Sun or IBM  200 MB available hard disk space  Eclipse 4.3-4.4
Optional: CDT, JDT, and PDT are required for building, running, and debugging C/C++, Java, and PHP, respectively